supersaver

Author Topic: Troubleshooting FAM  (Read 249 times)

Offline Brickstin

Troubleshooting FAM
«: February 24, 2014, 04:12:53 PM»
I was wondering if anyone could possibly help me diagnose this: I am having a strange problem that no matter where I am on the website: the page is constantly loading: as though something is failing to download, everything else appears on the page fine, I don't notice anything missing: I Don't have any noscripts blocking it or Ad Blocker blocking anything on my mozillafirefox for Altmarket.net website.

Does FAM Scripting just not seem to handshake to well with Mozilla?

Has anyone else had something like this happen with them where the Loading icon on Mozilla just keeps spinning and spinning trying to load something?

What can I do to provide info or reports on my problems so I can possibly get help?

Any help would be appreciated!

Thanks :)
« Last Edit: February 24, 2014, 04:14:50 PM by Brickstin »
Brickstin ~Le Woof~


Offline Migoto

Re: Troubleshooting FAM
«Reply #1: February 24, 2014, 04:29:27 PM»
You said you don't have adblock, right? Sometimes ads can cause browsers to constantly load new data, it happened a lot to me before I had adblock. Infinite loading can also occur because of any add-ons in your browser, though I use Chrome so I'm unfamiliar with Mozilla's add-ons. You could try disabling your add-ons and seeing if the infinite loading goes away. Hope you find a fix!
Migoto  Kinook

Offline Brickstin

Re: Troubleshooting FAM
«Reply #2: February 24, 2014, 04:46:26 PM»
Infinite loading can also occur because of any add-ons in your browser, though I use Chrome so I'm unfamiliar with Mozilla's add-ons. You could try disabling your add-ons and seeing if the infinite loading goes away. Hope you find a fix!

Also.. would this help?

I think this is what its trying to load but fails.

17:45:11.366 Use of getUserData() or setUserData() is deprecated.  Use WeakMap or element.dataset instead. requestNotifier.js:64
17:45:11.602 Unknown property '-moz-border-radius'.  Declaration dropped. index.php:73
17:45:11.801 downloadable font: download not allowed (font-family: "Open Sans" style:normal weight:normal stretch:normal src index:2): content blocked
source: http://themes.googleusercontent.com/static/fonts/opensans/v8/cJZKeOuBrn4kERxqtaUH3T8E0i7KZn-EPnyo3HZu7kw.woff css
17:45:11.802 downloadable font: download not allowed (font-family: "Open Sans" style:normal weight:600 stretch:normal src index:2): content blocked
source: http://themes.googleusercontent.com/static/fonts/opensans/v8/MTP_ySUJH_bn48VBG8sNSnhCUOGz7vYGh680lGh-uXM.woff css
17:45:12.416 Use of attributes' nodeValue attribute is deprecated. Use value instead. cloudflare.min.js:3
17:45:12.441 Use of getUserData() or setUserData() is deprecated.  Use WeakMap or element.dataset instead. requestNotifier.js:64
17:45:14.529 Unknown property 'box-sizing'.  Declaration dropped. index.php
17:45:15.168 Use of getPreventDefault() is deprecated.  Use defaultPrevented instead. cloudflare.min.js:3
17:45:42.445 Use of getUserData() or setUserData() is deprecated.  Use WeakMap or element.dataset instead. requestNotifier.


Seems like some things aren't loading after all: this is odd.


I will try that really quick and tell you the results.  Thank you!
Brickstin ~Le Woof~

Offline Brickstin

Re: Troubleshooting FAM
«Reply #3: February 24, 2014, 04:50:55 PM»
Ok this is weird: I just restarted firefox with out going into safe mode and everything loaded fine: I restarted FF a second time with addons disabled and it loads fine: Going to restart again in normal mode to see if it still does it.


 :x
Brickstin ~Le Woof~

 

supersaver