supersaver

Author Topic: Declare  (Read 2035 times)

Nalia

  • Topic Author
Declare
«: February 12, 2009, 11:25:02 PM»
A year ago, In 2008. I traded my alt Okaimo for the alt Declare.. As I logged on, And started to change the password. It said, 'Password Denied.' The first time I logged in it worked.. But after that, Nada.. I also changed the email.. But Nada. If you happen to come across my alt.. Please please tell me? <3

Quote
Also, Declare shouldn't be allowed to trade with anyone. >>


Offline Zim

Declare
«Reply #1: February 13, 2009, 12:17:04 AM»
It's possible it was lost in the mass expiration that happened on the 7th. If you have a proxy, I suggest adding it.

I'm only mean out of necessity.

Nalia

  • Topic Author
Declare
«Reply #2: February 13, 2009, 12:21:22 AM»
Quote from: "Zim"
It's possible it was lost in the mass expiration that happened on the 7th. If you have a proxy, I suggest adding it.


I do, Dogproxy.. I'll keep in mind.

Offline Sabaton

Declare
«Reply #3: February 13, 2009, 11:57:42 AM»
Quote from: "Nalia"
Quote from: "Zim"
It's possible it was lost in the mass expiration that happened on the 7th. If you have a proxy, I suggest adding it.


I do, Dogproxy.. I'll keep in mind.


or you could always email DEP?
Not that it'll help much, since they'll probably take forever to get back to you.

Offline Narnia

Re: Declare
«Reply #4: February 13, 2009, 01:34:21 PM»
Quote from: "Nalia"
A year ago, In 2008.


Why are you reporting this a year later?

From the sound of your post you've only logged into the character successfully ONCE since trading for it (which was at the time of the trade). Did you wait a year before trying to log in again?
"The views expressed in this message are mine alone and do not necessarily reflect those of the Furcadia Alt Market, Dragon's Eye Production, or Furcadia."

Nalia

  • Topic Author
Declare
«Reply #5: February 13, 2009, 05:36:17 PM»
No.. When I tried logging in a second time so I could change the pass because i kepy dc'ing .. It said 'password did not match..'

Offline Eevee

Declare
«Reply #6: February 13, 2009, 05:53:18 PM»
Here's a way to help us understand your situation, answer these questions in order please:

When exactly did you trade for the alt?
When was the last time you logged onto the alt?
When did you get the wrong password message?
Was the character ported or had any digos on it?


You aren't being very clear in order for us to understand you.

If you hadn't logged onto it within the last 3 months and it had nothing on it, it may have been caught in the mass alt expiration that happened feb 7th.

Nalia

  • Topic Author
Declare
«Reply #7: February 13, 2009, 11:07:34 PM»
When exactly did you trade for the alt? Last year.. around agust..
When was the last time you logged onto the alt? 8/21/08
When did you get the wrong password message? 8/21/08 A few minutes after i traded with the original owner.
Was the character ported or had any digos on it? Yes.. It was ported 2 times..

Offline Fox

Declare
«Reply #8: February 14, 2009, 12:46:02 AM»
So why has it taken you nearly 4 months to post a thread about this?

Vince

  • Topic Author
Declare
«Reply #9: February 14, 2009, 01:01:30 AM»
it's actually been 8 months lol...

Offline Fox

Declare
«Reply #10: February 14, 2009, 01:44:06 AM»
Quote from: "legolas"
it's actually been 8 months lol...


...funny thing is we're both wrong, I believe august to feb is only 6 #SQ

Vince

  • Topic Author
Declare
«Reply #11: February 14, 2009, 01:48:50 AM»
LOL mah bad i thought half of 12 was 8 ~_~

Offline Jax

Declare
«Reply #12: February 14, 2009, 09:17:37 AM»
so, my guess is...

the character expired during the rollback?
i've heard some people lost ported alts, so it is a possibility.

someone correct me if i'm wrong?

Nalia

  • Topic Author
Declare
«Reply #13: February 14, 2009, 06:48:06 PM»
Well. I quit for the longest time because my dad caused us to move.. So I wasnt on for a long period of time.

Offline Harley

Declare
«Reply #14: February 14, 2009, 09:40:58 PM»
Quote from: "tarrence"
so, my guess is...

the character expired during the rollback?
i've heard some people lost ported alts, so it is a possibility.

someone correct me if i'm wrong?
This is not possible.  Any alts that had digos did not get deleted in the first expiration.

Offline Ten

Declare
«Reply #15: February 15, 2009, 04:32:03 AM»
Actually a few people have claimed that some Ported/Digoed alts were deleted. So it might turn out that his was one.

Offline Poinsettia

Declare
«Reply #16: February 15, 2009, 11:43:02 AM»
Not to mention this was back in August, didn't the deletion BARELY occur?
The one and only

Offline Harley

Declare
«Reply #17: February 15, 2009, 11:47:08 AM»
Quote from: "Ten"
Actually a few people have claimed that some Ported/Digoed alts were deleted. So it might turn out that his was one.
Again, this is impossible.  I talked with one of the DEP staff myself the other day in regards to this.  There is no way those alts got deleted unless said portrait spaces and digos had been removed because of charge backs.
Quote from: "Asphyxiation"
Not to mention this was back in August, didn't the deletion BARELY occur?
Yes, the deletion was just on Sunday if I remember correctly.  A week ago.

Offline anathema

Declare
«Reply #18: February 15, 2009, 11:59:39 AM»
Quote from: "Toushin"
Quote from: "Ten"
Actually a few people have claimed that some Ported/Digoed alts were deleted. So it might turn out that his was one.
Again, this is impossible.  I talked with one of the DEP staff myself the other day in regards to this.  There is no way those alts got deleted unless said portrait spaces and digos had been removed because of charge backs.
Quote from: "Asphyxiation"
Not to mention this was back in August, didn't the deletion BARELY occur?
Yes, the deletion was just on Sunday if I remember correctly.  A week ago.


incorrect. a friend of mine had alts with portraits expire in the mass deletion.

Lovedoll

  • Topic Author
Declare
«Reply #19: February 15, 2009, 12:05:37 PM»
That's hardly relevant though. They got the alt in August 2008 and the same day the password stopped working was the day they got the alt.

The only possible scenario is that the password was wrong or the alt got taken back after the trade occurred. It happened way way way way before the rollback, so chances that was involved are close to zero. With how long ago this happened it might very well be a lost case though.

Offline anathema

Declare
«Reply #20: February 15, 2009, 12:24:04 PM»
...then i dont get why they're posting now when it stopped working in august?

Lovedoll

  • Topic Author
Declare
«Reply #21: February 15, 2009, 12:50:31 PM»
That's what tons of people are wondering atm >:

Offline Jax

Declare
«Reply #22: February 15, 2009, 04:00:56 PM»
if that's the case then your best bet would be to contact the person you traded with.

they probably took the alt back. probably wont remember now, or wont care, since it's been so long, but.. i guess if you want it back you should try to ask them.

Offline Zodiac

Declare
«Reply #23: February 15, 2009, 05:23:29 PM»
This thread is full of a lot of irrelevant info to this case. IF the OP or anyone else finds out any information on the person who may have taken back the alt, they can PM it and I will add it.

Chances are, this alt is long gone if the trade was made, completed, and violated over a year ago, and coming here NOW will do no good. At most, this thread would be a warning, per chance we ever figure out who really took the alt.